aboutsummaryrefslogtreecommitdiffstats
path: root/clox/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'clox/src/CMakeLists.txt')
-rw-r--r--clox/src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/clox/src/CMakeLists.txt b/clox/src/CMakeLists.txt
index 12ad9ff..af21222 100644
--- a/clox/src/CMakeLists.txt
+++ b/clox/src/CMakeLists.txt
@@ -10,6 +10,10 @@ add_executable(Lox
value.c
vm.h
vm.c
+ compiler.h
+ compiler.c
+ scanner.h
+ scanner.c
main.c)
install(TARGETS Lox)