summaryrefslogtreecommitdiffstats
path: root/linux-drd/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'linux-drd/PKGBUILD')
-rw-r--r--linux-drd/PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/linux-drd/PKGBUILD b/linux-drd/PKGBUILD
index cbb7d00..448bf49 100644
--- a/linux-drd/PKGBUILD
+++ b/linux-drd/PKGBUILD
@@ -1,11 +1,11 @@
-# $Id: PKGBUILD 214390 2014-06-08 20:30:39Z tpowa $
+# $Id: PKGBUILD 215242 2014-06-17 07:43:23Z tpowa $
# Maintainer: Tobias Powalowski <tpowa@archlinux.org>
# Maintainer: Thomas Baechler <thomas@archlinux.org>
# pkgbase=linux # Build stock -ARCH kernel
pkgbase=linux-drd # Build kernel with a different name
_srcname=linux-3.15
-pkgver=3.15
+pkgver=3.15.1
pkgrel=1
arch=('i686' 'x86_64')
url="http://www.kernel.org/"
@@ -13,7 +13,7 @@ license=('GPL2')
makedepends=('xmlto' 'docbook-xsl' 'kmod' 'inetutils' 'bc')
options=('!strip')
source=("https://www.kernel.org/pub/linux/kernel/v3.x/${_srcname}.tar.xz"
- #"https://www.kernel.org/pub/linux/kernel/v3.x/patch-${pkgver}.xz"
+ "https://www.kernel.org/pub/linux/kernel/v3.x/patch-${pkgver}.xz"
# the main kernel config files
'config' 'config.x86_64'
# standard config files for mkinitcpio ramdisk
@@ -24,8 +24,9 @@ source=("https://www.kernel.org/pub/linux/kernel/v3.x/${_srcname}.tar.xz"
# 'aufs3-mmap.patch'
)
sha256sums=('c3927e87be4040fa8aca1b58663dc0776aaf00485604ff88a623be2f3fb07794'
- 'f6e8770188314d953c42dc929f4a6d91ce3a18375d49d673969aaf5c3eb2924a'
- '58907e9c82a97471aa97313a236b7c717e8c1c635e2be7b78bab34cad4617a22'
+ '36590c1a522375cd1bf90bd013bf8b600e08680ac4e6c94926f4fa7c8f65328f'
+ 'ec593326ac4dad420b0b45a472ba3d6be2ce66b9b4d7cccf1453d02d5eb01b19'
+ 'ae18091d5ce27bf03942209faa44a9e354f79e0cbbb720a914f94017cdf42102'
'f0d90e756f14533ee67afda280500511a62465b4f76adcc5effa95a40045179c'
'faced4eb4c47c4eb1a9ee8a5bf8a7c4b49d6b4d78efbe426e410730e6267d182'
'79359454c9d8446eb55add2b1cdbf8332bd67dafb01fefb5b1ca090225f64d18'
@@ -37,7 +38,7 @@ prepare() {
cd "${srcdir}/${_srcname}"
# add upstream patch
- #patch -p1 -i "${srcdir}/patch-${pkgver}"
+ patch -p1 -i "${srcdir}/patch-${pkgver}"
# add latest fixes from stable queue, if needed
# http://git.kernel.org/?p=linux/kernel/git/stable/stable-queue.git