summaryrefslogtreecommitdiffstats
path: root/linux-drd/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'linux-drd/PKGBUILD')
-rw-r--r--linux-drd/PKGBUILD23
1 files changed, 11 insertions, 12 deletions
diff --git a/linux-drd/PKGBUILD b/linux-drd/PKGBUILD
index f92ba5c..3f8cc0f 100644
--- a/linux-drd/PKGBUILD
+++ b/linux-drd/PKGBUILD
@@ -1,33 +1,32 @@
-# $Id: PKGBUILD 218479 2014-08-01 07:04:34Z tpowa $
+# $Id: PKGBUILD 219302 2014-08-05 04:41:33Z tpowa $
# Maintainer: Tobias Powalowski <tpowa@archlinux.org>
# Maintainer: Thomas Baechler <thomas@archlinux.org>
# pkgbase=linux # Build stock -ARCH kernel
pkgbase=linux-drd # Build kernel with a different name
-_srcname=linux-3.15
-pkgver=3.15.8
-pkgrel=1
+_srcname=linux-3.16
+pkgver=3.16
+pkgrel=2
arch=('i686' 'x86_64')
url="http://www.kernel.org/"
license=('GPL2')
makedepends=('xmlto' 'docbook-xsl' 'kmod' 'inetutils' 'bc')
options=('!strip')
source=("https://www.kernel.org/pub/linux/kernel/v3.x/${_srcname}.tar.xz"
- "https://www.kernel.org/pub/linux/kernel/v3.x/patch-${pkgver}.xz"
+ #"https://www.kernel.org/pub/linux/kernel/v3.x/patch-${pkgver}.xz"
# the main kernel config files
'config' 'config.x86_64'
# standard config files for mkinitcpio ramdisk
'linux.preset'
'change-default-console-loglevel.patch'
- 'aufs3-standalone::git://git.code.sf.net/p/aufs/aufs3-standalone#branch=aufs3.15'
+ 'aufs3-standalone::git://git.code.sf.net/p/aufs/aufs3-standalone#branch=aufs3.16'
# 'aufs3-mmap.patch'
)
-sha256sums=('c3927e87be4040fa8aca1b58663dc0776aaf00485604ff88a623be2f3fb07794'
- 'e25557b19dfebc91e42939aa9a62f7a4d4e36ea2cc659368cded51fb2c703456'
- '2ccde1ef9c80d404f371a9f9f8e2195b1fa9297c0c2017668523c8c2c901cf7d'
- '761b40d4fe9395c78738d886a055e0da89f858ce11416e7a4caa4283f4a520d6'
+sha256sums=('4813ad7927a7d92e5339a873ab16201b242b2748934f12cb5df9ba2cfe1d77a0'
+ '487dc1fd428b5793f4f5216fd76bd3640b12c50ea52c6fb909da24baf3612d9b'
+ 'f51791da092698afbf96bf14f24881200855b7442269f04db48d6712066ba304'
'f0d90e756f14533ee67afda280500511a62465b4f76adcc5effa95a40045179c'
- 'faced4eb4c47c4eb1a9ee8a5bf8a7c4b49d6b4d78efbe426e410730e6267d182'
+ '1256b241cd477b265a3c2d64bdc19ffe3c9bbcee82ea3994c590c2c76e767d99'
'SKIP')
_kernelname=${pkgbase#linux}
@@ -36,7 +35,7 @@ prepare() {
cd "${srcdir}/${_srcname}"
# add upstream patch
- patch -p1 -i "${srcdir}/patch-${pkgver}"
+ #patch -p1 -i "${srcdir}/patch-${pkgver}"
# add latest fixes from stable queue, if needed
# http://git.kernel.org/?p=linux/kernel/git/stable/stable-queue.git