summaryrefslogtreecommitdiffstats
path: root/aufs3-util/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'aufs3-util/PKGBUILD')
-rw-r--r--aufs3-util/PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/aufs3-util/PKGBUILD b/aufs3-util/PKGBUILD
index 6b9c79e..2e3dc5a 100644
--- a/aufs3-util/PKGBUILD
+++ b/aufs3-util/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=aufs3-util
_gitbranch=3.9
-pkgver=20140108
+pkgver=20140414
pkgrel=1
pkgdesc="Another Unionfs Implementation that supports NFS branches"
arch=('i686' 'x86_64')
@@ -18,9 +18,13 @@ pkgver() {
date -d @$(git log -n1 --pretty=format:%ct) '+%Y%m%d'
}
-build() {
+prepare () {
cd "${srcdir}/${pkgname}"
sed -i 's/($|\\\\.x)/($|\\\\.x|-[0-9]*$)/' ver.c
+}
+
+build() {
+ cd "${srcdir}/${pkgname}"
make
}